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What to do, What to doWhat to do, What to do

How many times have you received a message How many times have you received a message 
from your system administrator telling you that from your system administrator telling you that 
you're keeping too much eyou're keeping too much e--mail on the server? mail on the server? 
Are you perplexed every time Outlook tells you Are you perplexed every time Outlook tells you 
it's ready to archive your eit's ready to archive your e--mail? Are you mail? Are you 
mystified by Personal Folders?mystified by Personal Folders?

If you answered Yes to any of these questions, or If you answered Yes to any of these questions, or 
if you're just curious about how filing and if you're just curious about how filing and 
archiving can help you get control of your earchiving can help you get control of your e--mail, mail, 
then this information is for you.then this information is for you.



LetLet’’s take a Journeys take a Journey

Are you perplexed every time Outlook tells Are you perplexed every time Outlook tells 
you it's time to archive your eyou it's time to archive your e--mail? mail? 

Are you mystified by Personal Folders?Are you mystified by Personal Folders?

It is time to travel between those two It is time to travel between those two 
folders:folders:

Personal Personal 
ArchiveArchive



Traveling Between 2 folders: Personal Traveling Between 2 folders: Personal 
Folders and ArchivesFolders and Archives



Choose your RouteChoose your Route

Outlook messages can be kept on your own computer in a Outlook messages can be kept on your own computer in a 
personal storage (PST) file. To get them there, you choose personal storage (PST) file. To get them there, you choose 
between two routes: between two routes: personal folders or archivepersonal folders or archive. . 

You need to know how you can create personal storage files You need to know how you can create personal storage files 
for your efor your e--mail messages. mail messages. 

You can store these files locally on your own computer, You can store these files locally on your own computer, 
where you wonwhere you won’’t be restricted to size limitations.t be restricted to size limitations.



Benefits of Moving and StoringBenefits of Moving and Storing
There are four big benefits to 
storing in a Personal Storage 
(PST) file:

•Freedom from nagging: It’s time to 
clean up.

•Freedom from clutter: Concentrate 
on messages really needed.

•Freedom from bulkiness: Personal 
Storage (PST) files can be 
compressed

•Freedom of movement: Personal 
Storage (PST) files are portable. 

These files can be moved from one 
computer to another, and you can 
easily store them on a CD.



Archive and Personal FoldersArchive and Personal Folders

Archive Folders and Personal Folders 
are not part of the Mailbox.

1- Mailbox
2- Archive Folders and Personal
Folders

When you receive messages, they're 
sent to the Inbox. Typically, the Inbox is
stored inside the Mailbox, along with
Calendar, Contacts, and other folders. 
When you store messages locally, you 
will send them to the Archive Folders or 
to the Personal Folders, these are 
separate data files that are outside the 
Mailbox. Outlook knows where to find 
them, but the server doesn't count them 
against you.



Two Roads One ComputerTwo Roads One Computer

To store messages in a Personal 
Storage (PST) file, you can use:

Personal Folders or Archive 
Folders, or you can use both!



What is the difference between Archive Folders and What is the difference between Archive Folders and 
Personal Folders?Personal Folders?

You can use one or the other or both types of folders You can use one or the other or both types of folders 
if you want to!if you want to!

It's wise to keep the following points in mind:It's wise to keep the following points in mind:

Messages filed in Personal Storage (PST) files are not accessiblMessages filed in Personal Storage (PST) files are not accessible e 
from the efrom the e--mail server. mail server. 

Personal Storage Folders are on your computer, and if you go to Personal Storage Folders are on your computer, and if you go to 
another computer, you can't read them unless you take them alonganother computer, you can't read them unless you take them along
yourself. yourself. 

Only one person at a time can open a Personal Storage (PST) fileOnly one person at a time can open a Personal Storage (PST) file. . 
Even if you share your computer and share   permission to accessEven if you share your computer and share   permission to access a a 
Personal Storage (PST) files, each user must close it before anoPersonal Storage (PST) files, each user must close it before another ther 
user can open it.user can open it.



To AutoArchive or not To AutoArchive or not 

Is this message familiar?

Do you have guilty feelings when
you click No in this dialog box 
because you're not really sure 
what AutoArchive does? Don't 
worry. It shouldn’t be taken 
personally. 

But perhaps you may learn to 
love AutoArchive. On the other 
hand, you may find that you 
prefer to archive manually or to 
use Personal Folders files. Then 
you can feel good about saying
No.



Archive Subfolders are the same as Mailbox Archive Subfolders are the same as Mailbox 
SubfoldersSubfolders

1. Subfolders in Archive Folders are 
exactly the same as subfolders in 
Mailbox.

2. Archived messages are removed from 
Mailbox and placed in the equivalent 
subfolders in Archive Folders.



AutoArchiveAutoArchive
The great thing about The great thing about AutoArchiveAutoArchive is, you don't have to do   is, you don't have to do   
anything. Once it is set up, it will take care of itself. No hasanything. Once it is set up, it will take care of itself. No hassle, sle, 
no mess.no mess.

To use To use AutoArchiveAutoArchive one just needs to ask one just needs to ask ““Is AutoArchive OnIs AutoArchive On””..

Does one of these this sound like you?Does one of these this sound like you?

–– 1. You never move or delete e1. You never move or delete e--mail messages. mail messages. 
–– 2. You may add folders to the Inbox, but you don't change their 2. You may add folders to the Inbox, but you don't change their 

names or remove them. Once and for good, is your filing motto.names or remove them. Once and for good, is your filing motto.
–– 3. Then 3. Then AutoArchive AutoArchive is for you.is for you.
–– 4.  4.  AutoArchive AutoArchive creates its own rules that work behind the scenes        creates its own rules that work behind the scenes        

(you don't have to bother creating them). In that process, it (you don't have to bother creating them). In that process, it 
creates a folder called creates a folder called Archive FoldersArchive Folders, which automatically , which automatically 
mirrors the structure of themirrors the structure of the MailboxMailbox. Wherever you were used. Wherever you were used
to looking for your messages, the archive looks the same way.to looking for your messages, the archive looks the same way.

Note:Note: AutoArchive AutoArchive stores the entire contents of the Mailbox in the same stores the entire contents of the Mailbox in the same 
way that it stores your eway that it stores your e--mail. For most people, getting email. For most people, getting e--mail under mail under 
control is the first big control is the first big AutoArchive AutoArchive benefit, so this course will focus on benefit, so this course will focus on 
archiving the Inbox.archiving the Inbox.



AutoArchive, ContinuedAutoArchive, Continued
If the Run AutoArchive every check box is 

selected, AutoArchive will run. The number in 
the days box specifies how frequently 
messages will be archived.

You can tell if Outlook is set up to use 
AutoArchive by opening the AutoArchive
dialog box. To see this dialog box, you would
click Options on the Tools menu, click the 
Other tab, and click AutoArchive.

By default, AutoArchive is set to run every 
14 days. To change the frequency, you would 
change the number in the days box.

** Tip: You can also run AutoArchive at any time, 
if your Inbox is getting too full, by clicking
AutoArchive in the Mailbox Cleanup dialog box 
(which you can get to from the Tools menu).



Is AutoArchive for youIs AutoArchive for you

Then Then AutoArchiveAutoArchive is for you.is for you. AutoArchiveAutoArchive creates creates 
itsownitsown rules that work behind the scenes (you don't rules that work behind the scenes (you don't 
have to bother creating them). In that process, it have to bother creating them). In that process, it 
creates a foldercreates a folder calledcalled Archive FoldersArchive Folders, , which which 
automatically mirrors the structure of the Mailbox.automatically mirrors the structure of the Mailbox.
Wherever you were used to looking for your Wherever you were used to looking for your 
messages, the archive looks the same way.messages, the archive looks the same way.

** Note:** Note: AutoArchiveAutoArchive stores the entire contents of the stores the entire contents of the 
Mailbox in the same way that it stores your eMailbox in the same way that it stores your e--mail. For mail. For 
most people, getting emost people, getting e--mail under control is the first big mail under control is the first big 
AutoArchiveAutoArchive benefit, so this course will focus on archiving benefit, so this course will focus on archiving 
the Inbox.the Inbox.



Making AutoArchive RunMaking AutoArchive Run

You will know whether  You will know whether  
AutoArchiveAutoArchive is running if is running if 
you see the friendly you see the friendly 
dialog box as  shown. If dialog box as  shown. If 
you'd rather not see the you'd rather not see the 
dialog box each time dialog box each time 
AutoArchiveAutoArchive runs, you runs, you 
would clear the would clear the Prompt Prompt 
before AutoArchive before AutoArchive 
runsruns check box. This will check box. This will 
allow you to do your allow you to do your 
AutoArchiveAutoArchive the way the way 
you want you want it done it done ““Your Your 
Way.Way.””



Archive it your wayArchive it your way

Use the Properties dialog box to specify 
different archiving for different folders.

1. Right-click the folder.
2. Click Properties on the 
shortcut menu.

In the Properties dialog box for the 
folder, click the AutoArchive tab and 
specify archive settings. (In this case, 
the folder name is "For Action" so the 
dialog box is called For Action 
Properties.)



You can choose your settingsYou can choose your settings

1. Select this option to specify custom 
archive settings.

2. Use these settings to specify whether 
to send items to a folder other than 
the default folder.

3. Use this setting if you want to delete 
items in the folder that you are 
customizing.

To customize archive settings for a 
folder, first you would right-click the 
folder and click Properties. On the 
AutoArchive tab of the Properties
dialog box, you would click Archive 
this folder using these settings, as 
shown in the picture. Then, you 
would specify the archiving details 
for that particular folder.



You can specify to Archive or NotYou can specify to Archive or Not

You can specify whether you want to archive the contents of a foYou can specify whether you want to archive the contents of a folder at any lder at any 
time, or you can delete the folder contents permanently without time, or you can delete the folder contents permanently without archiving archiving 
them. them. 

You can choose any You can choose any Personal Storage (PST) filePersonal Storage (PST) file as your archive folder (the as your archive folder (the 
folder doesn't have to be named "Archive" it can be named anythifolder doesn't have to be named "Archive" it can be named anything).ng).

Once you choose these settings, AutoArchive will just happen. ThOnce you choose these settings, AutoArchive will just happen. This is what is is what 
makes makes AutoArchiveAutoArchive so easy.so easy.

It is important to remember to do periodic tuneIt is important to remember to do periodic tune--ups. As you add or remove ups. As you add or remove 
folders, you'll want to adjust your custom folders, you'll want to adjust your custom AutoArchiveAutoArchive settings to match.settings to match.

You'll probably want to adjust your settings if you get more (orYou'll probably want to adjust your settings if you get more (or less) mail less) mail 
for a while, join newsgroups, or otherwise change the rate of acfor a while, join newsgroups, or otherwise change the rate of activity in the tivity in the 
Inbox.Inbox.

*** Tip*** Tip Test your Test your AutoArchiveAutoArchive settings by clickingsettings by clicking AutoArchiveAutoArchive in the in the 
Mailbox CleanupMailbox Cleanup dialog box, which you can get to from the dialog box, which you can get to from the ToolsTools menu.menu.



To Read Archived MessagesTo Read Archived Messages

1. Click the plus sign to read archived 
messages.
2. Archived messages are visible in 
Archive Folders. Click a subfolder to 
read the messages.

You can read your archived messages 
by clicking the plus “+” sign next to 
Archive Folders in the Folder List. The 
list of your archived folders will appear. 
Clicking on an archived folder displays 
its contents in the same form that you 
are used to seeing in the Mailbox. 
When you open an archived message, 
it will look the same as before it was 
archived.



You DonYou Don’’t Want to Read Archived Messagest Want to Read Archived Messages

Maybe you don't want to read your 
archived messages. In that case, you 
may not want to see Archive Folders in 
your Folder List, either. To stop seeing it, 
you would right-click Archive Folders
and click Close on the shortcut menu.

To make sure that Archive Folders
doesn't reappear whenever AutoArchive
runs, clear the Show archive folder in 
folder list check box in the AutoArchive
dialog box. You can do that when the 
dialog box next appears, or by opening 
that dialog box.

Clear this check box to make sure
that Archive Folders stays hidden.



Moving Mature Mail to Archive FoldersMoving Mature Mail to Archive Folders
Messages move to an archive folder when they 
achieve maturity. "Maturity" doesn't mean self-
control or emotional balance here. It means 
how long a message sits around without your 
touching it. Maturity is based on the last 
modified date. The actions below change the 
modified date (and time) of a message:

•Forwarding 
•Replying 
•Replying to All 
•Editing and Saving 
•Moving 
•Copying 

**Tip To see the last modified date of a
message, you can add the Modified
field to your view of messages. 

When messages reach maturity, 
they move to an archive folder.



Exporting creates copiesExporting creates copies

When you export e-mail messages, you create a 
copy of the messages in the Exported file.  The 
original messages will remain in the Mailbox. You 
may or may not be familiar with the process of 
exporting data. 

Resulting into: two identical files.

Be warned: In Outlook, exporting isn't like 
archiving. When you export messages, they stay 
in their original location and they're duplicated in 
a new file. By exporting messages this doubles 
them in number and in the amount of space 
require.
Export only when you want to copy the 
messages.
Archive when you want to move messages from 
one place to another in Outlook. 



Route Personal FolderRoute Personal Folder

Let’s take the personal folders route, 
filing e-mail in a personal folder gives 
you maximum control over how and 
where your stuff is stored. 

With personal folders, you set up the 
folders and move messages manually, 
exactly the way you want them.



You can design your filing systemYou can design your filing system

You name all the folders inside Personal 
Folders. In this picture, the Inbox 
contains a Jokes folder for all incoming 
jokes. After reading them, you could 
move the jokes you want to keep to 
Personal Folders, placing them in one of 
two folders: Old Jokes (Bad) or Old 
Jokes (Good).

With personal folders, you design the 
filing system. You can combine folders 
that are separate in Mailbox, or you can 
split Mailbox folders, depending on your 
long-term needs for these filed 
messages.  You could group messages 
by a project or divide them by sender. 
This freedom is unlike archive folders, 
which simply mimic Mailbox.



Do any of the these sound at all like you?Do any of the these sound at all like you?
You like an empty Inbox. You like an empty Inbox. 

You like to file mail as soon as you finish reading it. You like to file mail as soon as you finish reading it. 

You like to group messages by project, topic, or other You like to group messages by project, topic, or other 
major category. major category. 

You enjoy devising filing systems. You enjoy devising filing systems. 

You naturally think to update your filing system, for You naturally think to update your filing system, for 
example when old  projects are completed and new ones example when old  projects are completed and new ones 
start. start. 

You create rules to move messages to specified locations. You create rules to move messages to specified locations. 

If so, you'll really enjoy the control that personal folders If so, you'll really enjoy the control that personal folders 
give you.give you.



Now create your filing systemNow create your filing system

1. On the File menu, click New.

2. Select Outlook Data File.

3. Select Microsoft Outlook Personal 
Folders File (.pst).

4. Personal Folders appears in the Folder
List. 

You would start creating your Personal 
folders by clicking New on the File
menu. After that, follow the procedure 
shown in this illustration.



Now create your filing system, ContNow create your filing system, Cont’’dd

Once you create Once you create Personal FoldersPersonal Folders, it's a good idea to , it's a good idea to 
create some folders inside itcreate some folders inside it——you're doing this you're doing this 
because you want to get organized, right? because you want to get organized, right? 

A folder named A folder named TemporaryTemporary can be a useful place to can be a useful place to 
put messages you need to keep but don't expect to put messages you need to keep but don't expect to 
keep for long.keep for long.

After you've got your filing system worked out, you After you've got your filing system worked out, you 
can start moving messages by:can start moving messages by:

–– RightRight--clicking them and then clicking clicking them and then clicking MoveMove (this is (this is 
the only way to move a message while it's open the only way to move a message while it's open 
for viewing). for viewing). 

Dragging. Dragging. 
Creating rules to move them automatically. Creating rules to move them automatically. 



Split Personal FoldersSplit Personal Folders

1- Two folders both called Personal Folders are hard 
to distinguish.
2- If you change those folder names from Personal 
Folders, it's easier to tell them apart.

It might be best to have two separate sets of 
personal folders:

1-One top-level folder for messages about 
a specific project.
2-A second top-level folder stores non-
business mail.

By default, whenever you add a new set of personal 
folders, the default top-level folder name is Personal
Folders. 

Change each new folder name from Personal Folders
to something meaningful. Give your personal folders
personal names.



Personal FoldersPersonal Folders

You can change a folder's name by changing its settings. To change the 
name of a folder from Personal Folders to something more personal, 
you would use the Outlook Data Files dialog box. To open that, you 
would click Data File Management in the Navigation Pane for Folder List. 

**Tip If you want, you can also change the name Archive Folders to 
something more personal, using these same steps.



Quick Reference Card Quick Reference Card -- File or archive your eFile or archive your e--mail on your mail on your 
own computerown computer

Manage stored MicrosoftManage stored Microsoft®® OutlookOutlook®® ee--mail foldersmail folders
Note that these procedures can be used with either Archive FoldeNote that these procedures can be used with either Archive Folders or rs or 
Personal Folders.Personal Folders.

Read MessagesRead Messages

1-In the Folder List, click the plus sign next to the folder that contains 
the messages that you want to read. 

2-The folder opens and the subfolders appear.

3-Click a subfolder to see the messages in it. 



Quick Reference CardQuick Reference Card

Change the name of an Change the name of an ee--mail storage foldermail storage folder

11-- On the File menu, click On the File menu, click Data File ManagementData File Management. . 

22-- From the list in the dialog box, select the data file for From the list in the dialog box, select the data file for 
which you want to create a new name, and click Settings. which you want to create a new name, and click Settings. 

33--Select the text in the Name box and replace it by typing Select the text in the Name box and replace it by typing 
the new name that you want to use. the new name that you want to use. 

44--Click Apply and then click OK. Click Apply and then click OK. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Create a passwordCreate a password ::

On the File menu, click On the File menu, click Data FileData File ManagementManagement. . 
Select Select 

an an Archives Folders Archives Folders or or Personal Folders filePersonal Folders file in in 
the the 

dialog box and click Settings. Click Change dialog box and click Settings. Click Change 
Password.Password.

Type a password in the New Password and Type a password in the New Password and 
Verify Verify 

Password boxes. Password boxes. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Hide an eHide an e--mail storage foldermail storage folder
from the Folder Listfrom the Folder List

To keep To keep Archives FoldersArchives Folders or or Personal Personal 
FoldersFolders (or whatever name you have given a (or whatever name you have given a 
folder) from showing up in the folder) from showing up in the Folder ListFolder List on on 
the Navigation Pane, rightthe Navigation Pane, right--click it and click click it and click 
Close.Close.



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

ReRe--open a hidden eopen a hidden e--mail storage folder:mail storage folder:

On the On the File menuFile menu, point to Open, and click , point to Open, and click 
Outlook Data FileOutlook Data File. . 

Select the file that you want to show on Select the file that you want to show on 
the the Navigation PaneNavigation Pane, then click OK. , then click OK. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

See the last modified date of a message.  See the last modified date of a message.  
Messages are archived based on the date when Messages are archived based on the date when 
they were last modified. To create a custom they were last modified. To create a custom 
view for messages that shows you the view for messages that shows you the 
ModifiedModified field, follow these steps:  On the field, follow these steps:  On the 
ViewView menu, click to close menu, click to close Reading PaneReading Pane and and 
Navigation PaneNavigation Pane. Right. Right--click the gray area at click the gray area at 
the top of the list of messages (where the the top of the list of messages (where the 
FromFrom field appears), and click field appears), and click Field ChooserField Chooser. . 
Click the arrow next to Click the arrow next to Frequently Used Frequently Used 
FieldsFields and select and select All Mail FieldsAll Mail Fields. Scroll to and . Scroll to and 
select the select the ModifiedModified field. Then drag it next to field. Then drag it next to 
SizeSize in the gray top area. in the gray top area. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

You will be able to see the last modified date of a You will be able to see the last modified date of a 
messagemessage

Messages are archived Based on the date when they Messages are archived Based on the date when they 
were last modified. To create a custom view for were last modified. To create a custom view for 
messages that shows you the Modified field, follow these messages that shows you the Modified field, follow these 
steps: steps: 

11-- On the View menu, click to close Reading Pane and On the View menu, click to close Reading Pane and 
Navigation Pane. Navigation Pane. 
22-- RightRight--click the gray area at the top of the list of click the gray area at the top of the list of 

messages (where the From field appears), and click Field messages (where the From field appears), and click Field 
Chooser. Chooser. 
33-- Click the arrow next to Frequently Used Fields and Click the arrow next to Frequently Used Fields and 

select All Mail Fields. select All Mail Fields. 
44-- Scroll to and select the Modified field. Then drag it Scroll to and select the Modified field. Then drag it 

next to Size in the gray top area.next to Size in the gray top area.



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Manage AutoArchiveManage AutoArchive

Check that Check that AutoArchiveAutoArchive is turned on:is turned on:

11-- On the Tools menu, click Options. On the Tools menu, click Options. 
22-- Click the Other tab, and click Click the Other tab, and click AutoArchive.AutoArchive.
33-- If the Run If the Run AutoArchiveAutoArchive every check box is every check box is 

selected, AutoArchive is active. selected, AutoArchive is active. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Customize Archive settings for a folder:Customize Archive settings for a folder:

11-- RightRight--clickclick the folder for which you the folder for which you 
want to create custom archive settings. want to create custom archive settings. 

22-- Click Properties on the shortcut menu. Click Properties on the shortcut menu. 
33-- Click the Click the AutoArchiveAutoArchive tab. tab. 
44--Click Click Archive Archive this folder using these this folder using these 

Settings. Specify the settings that you Settings. Specify the settings that you 
want to use for the folder. want to use for the folder. 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Run Run AutoArchiveAutoArchive at any time:at any time:
This procedure can be used to This procedure can be used to archivearchive

messages before the next scheduled messages before the next scheduled 
AutoArchiveAutoArchive operation.operation.

11-- On the Tools menu, click On the Tools menu, click Mailbox CleanupMailbox Cleanup. . 
22--Click the Click the AutoArchiveAutoArchive button. button. 
33--Click Close to close Click Close to close Mailbox CleanupMailbox Cleanup. . 



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Manage Personal Folders:Manage Personal Folders:

Create personal folders:Create personal folders:

11-- On the File menu, point to New, and click Outlook On the File menu, point to New, and click Outlook 
Data File. Data File. 

22-- Select Microsoft Outlook Personal Folders File Select Microsoft Outlook Personal Folders File 
(.(.pstpst), or, if you will be using these folders in an ), or, if you will be using these folders in an 
earlier version of Outlook, select Microsoft Outlook earlier version of Outlook, select Microsoft Outlook 
9797--2002 Personal Folders File (.2002 Personal Folders File (.pstpst). Click OK ). Click OK 
three times. three times. 

Personal Folders appears in the Folder List.Personal Folders appears in the Folder List.



Quick Reference Guide, ContQuick Reference Guide, Cont’’dd

Manage Personal Folders:Manage Personal Folders:

Create subfolders in Create subfolders in Personal FoldersPersonal Folders::

11-- RightRight--click click Personal FoldersPersonal Folders, then click New , then click New 
Folder. Folder. 

22-- In the Name box, type the name that you In the Name box, type the name that you 
want to give the subfolder, and click OK. want to give the subfolder, and click OK. 

33-- Click the plus sign next to Click the plus sign next to Personal FoldersPersonal Folders
to see the new subfolder. to see the new subfolder. 



Blocked Attachments with warnings:Blocked Attachments with warnings:

Suppose you receive an e-mail newsletter 
that you've signed up to get. You want to 

receive it. So, why do you see red Xs instead 
of pictures in that message? And have you 

noticed that you receive warnings every time 
you try to open an attached file? Does it bug 

you that some attachments get blocked 
automatically? What's all the fuss about?

There are real technical reasons for the fuss. 
But don't worry, it's not necessary for you to 

understand all of the nitty-gritty technical 
details. Being aware of the big picture is 

enough — that's what we'll talk about here. 
Whether you're looking at pictures or opening 
attached files, you'll learn steps you can take 

to help keep your computer safe.
Blocked pictures and warning 
messages with attachments. 

What's all the fuss about?



Open attachments Safely:Open attachments Safely:

3. If you're concerned about whether a file is 
safe, you can save it to your hard disk by 
clicking Save, and then you can check it with a 
virus checker. If you discover that it's bad, 
delete it, don't open it.

In order to open an attachment safely, you 
should always follow a few basic rules:
Make sure you know and trust the sender, but 
don't rely on the sender's name alone. 
(Unfortunately, the name that appears on the 
From line is easy to spoof. Some junk e-mail 
senders will disguise themselves as people 
you trust — sometimes they'll even disguise 
themselves as you.) 

If you're ever in doubt: Save the file to your 
hard disk and scan it with your virus-checking 
software before you open it. And, if the file 
turns out to be bad, delete it! 

1. Look at the sender's name. Do 
you know and trust the name? 
Even if you do, proceed with 
caution.
2. The file name extension (.doc) 
gives you a clue about the type 
of program required to open the 
file. (In this case, it's Word.)



A word on attachments and mailbox sizeA word on attachments and mailbox size

AttachmentsAttachments are stored with the messages are stored with the messages 
they're attached to. That means that, unless they're attached to. That means that, unless 
you remove them, you remove them, attachments attachments live in your live in your 
mailboxmailbox (and therefore possibly on your (and therefore possibly on your 

server where they take up much space).server where they take up much space).



Blocked attachments:Blocked attachments:

You may already be aware that not all types of 
attachment can be opened in Outlook. Because 
of their enormous potential to do harm, 
Outlook now blocks certain file types 
automatically. Examples of blocked file types 
include executable files (.exe, as shown in the 
picture), batch processing files (.bat), and 
active server page (.asp) files. 
This blocking helps protect your computer 
from viruses and cannot be changed. Although 
this enforced blocking makes file sharing less 
convenient, you should be aware that you can 
still use e-mail to share any file type with 
trusted friends and colleagues — you'll just 
need to take a few extra steps for the sake of 
enhanced security. If you receive a message 
with a blocked attachment, you'll need to ask 
the sender to re-send the message using a 
different method.

A received message with a 
blocked attachment

Does the message in the 
picture look familiar? It's 
a message about a 
blocked attachment.



Print all Attachments for a copy or save it in your documents foPrint all Attachments for a copy or save it in your documents folderlder

You can print all of the files attached to You can print all of the files attached to 
a message at once by selecting the a message at once by selecting the 
message in your Inbox and clicking message in your Inbox and clicking 
Print on the File menu.Print on the File menu.
If someone sends you a contract or a If someone sends you a contract or a 
form as an eform as an e--mail attachment, you may mail attachment, you may 
want to print the attachment so that want to print the attachment so that 
you can sign it. Whatever your reasons you can sign it. Whatever your reasons 
for printing, you should know that you for printing, you should know that you 
don't need to open the attachments in don't need to open the attachments in 
a message to print them (in fact, you a message to print them (in fact, you 
don't even need to open the message).don't even need to open the message).
To print the attachments associated To print the attachments associated 
with a message, you can keep the with a message, you can keep the 
message closed. message closed. 

**Tip:**Tip: If you want a printed copy of the If you want a printed copy of the 
message with the attachment name message with the attachment name 
associated with it (just as it appears in associated with it (just as it appears in 
the Attachments box or in the text of the Attachments box or in the text of 
the message if you're viewing the the message if you're viewing the 
message in RTF format), you can do message in RTF format), you can do 
that by clicking Print on the File menu.that by clicking Print on the File menu.



What is your Mailbox SizeWhat is your Mailbox Size

As you send and receive messages, make 
appointments, create tasks or notes, and 
record journal entries, these folders fill up, 
so your mailbox starts to fill up too. We'll tell 
you how to see mailbox size next. You'll also 
get a chance to see the size of your own 
mailbox in the practice session at the end of 
this lesson.

Mailbox size is determined 
by the size of the folders 
inside it.  As you can see in 
the illustration on the left, 
your mailbox is made up of 
subfolders. The size of the 
mailbox is determined by 
the size of each subfolder 
inside it.



What is your Mailbox Size and Who sets the limitsWhat is your Mailbox Size and Who sets the limits

Who sets the limits?Who sets the limits? If you store your eIf you store your e--mail on a mail on a 
server, your mailbox size limitations are usually set server, your mailbox size limitations are usually set 
by a system administrator. Size limitations can vary by a system administrator. Size limitations can vary 
greatly and can be anywhere from 1 megabyte (MB) greatly and can be anywhere from 1 megabyte (MB) 
to 90 MB or more.to 90 MB or more.

Not sure where your eNot sure where your e--mail is storedmail is stored?  ?  If you get If you get 
periodic nasty notes from the system administrator, periodic nasty notes from the system administrator, 
chances are that your echances are that your e--mail is stored on the server. mail is stored on the server. 

What happens when a limit is reached?What happens when a limit is reached? Once a Once a 
mailbox reaches its upper limit, an administrator may mailbox reaches its upper limit, an administrator may 
start limiting functionality: for example, at 90 MB you start limiting functionality: for example, at 90 MB you 
may get a warning; at 100 MB you may no longer be may get a warning; at 100 MB you may no longer be 
able to send eable to send e--mail; and, at 110 MB you may no mail; and, at 110 MB you may no 
longer receive elonger receive e--mail.mail.



View your Mailbox and Folder sizesView your Mailbox and Folder sizes

From Folder List (which you can get 
to by clicking Folder List on the Go 
menu), click Folder Sizes to see the 
sizes of your e-mail folders.  To see 
the sizes of your mailbox and the e-
mail folders inside it, you would click 
Folder Sizes on the Navigation Pane. 
The Folder Size dialog box appears 
and mailbox and folder sizes are 
displayed.
Seeing the mailbox size this way can 
help you identify areas that you may 
want to "tone and trim." For now, 
remember that clicking Folder Sizes 
is a convenient way to find out how 
big your mailbox is or how much 
space a particular folder is taking up.



What makes your mailbox bigWhat makes your mailbox big

You can see all of the folders in your 
mailbox by clicking Folder List on the Go
menu.
1- Inbox.
2- Other e-mail folders.

It's the stuff inside, of course.
Your main e-mail folder is the Inbox. That's 
where e-mail gets delivered. Your Inbox is 
located inside of your mailbox along with the 
other folders that are created by Outlook to 
store information. Some of the other folders 
that contain e-mail include Deleted Items, 
Drafts, Outbox, and Sent Items. You may 
not even think of these as folders, but 
knowing how much space is being taken up 
by them is your first step towards keeping 
your mailbox trim. 

Your mailbox is made up of 
folders. E-mail folders only 
are shown here (on the Go
menu, click Mail).



Viewing and Processing Messages:Viewing and Processing Messages:

It's useful to be able to spot the big 
messages.  Knowing individual message 
size can help you as you work to control 
the overall size of your mailbox. 
It's also useful to be aware of size as you 
send mail. That way you won't 
unintentionally clog someone else's 
mailbox or try to send messages that are 
"unsendable" (for example, if your 
system administrator has set a limit on 
the size of a message that can be sent). 



What does it mean when a message is BIG?What does it mean when a message is BIG?

An average sized An average sized 
message is message is 
around 30 KB.around 30 KB.

Earlier it was stated that your mailbox size is 
determined by the size of its folders. Logically 

enough, the folder size is determined by the sizes 
of the messages (or calendar appointments, 

contact information, notes, etc.) inside it.
Average sizes for messages will vary from 

organization to organization and from person to 
person. A very rough estimate is that an average 
sized message is about 30 KB. And, like mailbox 

size, message size limitations are set by a system 
administrator at the server level—they're not 

something you can change in Outlook.
Most organizations impose some sort of size 

limitation both for incoming and outgoing e-mail 
messages. For example, in some organizations, a 

message over 1 MB may be unsendable or 
unreceivable. 



Check size of incoming messages : Arrange by sizeCheck size of incoming messages : Arrange by size
The best goal is to reduce the overall size of The best goal is to reduce the overall size of 
your mailbox or of a specific folder in your your mailbox or of a specific folder in your 
mailbox.mailbox.

The best strategy would be to:The best strategy would be to:
11-- readread
22-- respond to erespond to e--mailmail
33-- file the efile the e--mailmail
44-- delete messages based on their delete messages based on their 

sizessizes
To achieve these goals you can use tools in To achieve these goals you can use tools in 
Outlook to monitor individual message sizes. Outlook to monitor individual message sizes. 
Staying aware of sizes (and knowing what Staying aware of sizes (and knowing what 
your organization's size limits are) will also your organization's size limits are) will also 
ensure that your messages are properly ensure that your messages are properly 
delivered or received. As you look at delivered or received. As you look at 
messages in your Inbox (or in any other folder messages in your Inbox (or in any other folder 
that stores ethat stores e--mail messages), you can group mail messages), you can group 
messages by size. messages by size. 

If you point to Arrange By on the View menu, If you point to Arrange By on the View menu, 
and click Size, your messages will be sorted and click Size, your messages will be sorted 
into groups such as Tiny (< 10 KB), Small (10 into groups such as Tiny (< 10 KB), Small (10 --
25 KB), and so on. Make sure Show in Groups 25 KB), and so on. Make sure Show in Groups 
(also on the Arrange By submenu) is selected.(also on the Arrange By submenu) is selected.

View messages based on size.



See the Message SizeSee the Message Size

If you're interested in size beyond the If you're interested in size beyond the 
range of "Tiny," "Small," and so on, you range of "Tiny," "Small," and so on, you 
can manipulate the Outlook window so can manipulate the Outlook window so 
that you can see the that you can see the exactexact size for each size for each 
message that lands in your Inbox.message that lands in your Inbox.

Because most of the builtBecause most of the built--in views in views 
include the Size field by default, all you include the Size field by default, all you 
need to do to see size is to make more need to do to see size is to make more 
room in the list of messages. For room in the list of messages. For 
example, if you hide the Navigation example, if you hide the Navigation 
Pane and resize or temporarily close Pane and resize or temporarily close 
the Reading Pane, you'll be able to see the Reading Pane, you'll be able to see 
more information about the messages more information about the messages 
in the list, including their sizesin the list, including their sizes

To see more information about 
your messages, you may need to 
hide or resize the panes in 
Outlook.

1- Navigation Pane.
2- Reading Pane.
3- With the Navigation Pane and 

the Reading Pane closed, you can 
see the individual fields such as 
Size.



See outgoing message size before the message goes outSee outgoing message size before the message goes out

Size limits for messages are set up on the eSize limits for messages are set up on the e--mail server mail server 
by the system administrator, it's useful to know what by the system administrator, it's useful to know what 
they are so that you can stay within the mailbox size. they are so that you can stay within the mailbox size. 
Become aware of your message size since an average Become aware of your message size since an average 
sized message is around 30Ksized message is around 30K——this will ensure that your this will ensure that your 
messages are properly delivered or received.messages are properly delivered or received.

Sometimes limits on mail size are just practical, not Sometimes limits on mail size are just practical, not 
official.  Just out of courteous make all messages small. official.  Just out of courteous make all messages small. 
This would mean that you'd want to verify the size of This would mean that you'd want to verify the size of 
the the outgoingoutgoing message before you send it.message before you send it.

You would do this by saving a draft copy of the You would do this by saving a draft copy of the 
message and showing the file sizes for messages in message and showing the file sizes for messages in 
your your DraftsDrafts folder. You'll find the folder. You'll find the DraftsDrafts folder by folder by 
looking at the looking at the Folder ListFolder List on the Navigation Pane.on the Navigation Pane.

NoteNote If your message has a file attached to it, the If your message has a file attached to it, the 
file size in the file size in the Drafts Drafts folder may be slightly smaller folder may be slightly smaller 
than when you actually send the message.than when you actually send the message.

Reveal the size of a message by 
saving a draft.
1- The Drafts folder.
2- A message saved in the

Drafts folder.
3- Size is displayed for the 

message.



Choosing the right Format for sendingChoosing the right Format for sending
In Outlook, you have three choices for eIn Outlook, you have three choices for e--
mail message format: mail message format: 

plain text,plain text,
Rich Text Format (RTF) Rich Text Format (RTF) 
HTMLHTML

The smallest type of message is a plain text The smallest type of message is a plain text 
message. As you add attributes to a message. As you add attributes to a 
message, that is, make it fancier by adding message, that is, make it fancier by adding 
formatting or pictures, its size increases. formatting or pictures, its size increases. 
Adding a large attachment will also increase Adding a large attachment will also increase 
a messagea message’’s size.s size.

TipTip By default, Outlook uses Microsoft By default, Outlook uses Microsoft 
Word as the eWord as the e--mail editor. You can have mail editor. You can have 
Word remove extraneous HTML from your eWord remove extraneous HTML from your e--
mail messages before you send them, mail messages before you send them, 
making the messages smaller. Instructions making the messages smaller. Instructions 
for activating this feature are located on the for activating this feature are located on the 
Quick Reference Card at the end of this Quick Reference Card at the end of this 
course.course.

Different attributes change 
message size.
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